Time Out and CORS policy issues

Hello,

Suddenly one of our clients sites stopped working with the API.

We have a dev, staging, & production site and all at once the posts stopped loading.

We were only loading the 3 most recent posts from a stream. Initially, the error was "Not allowed in CORS policy". When attempting to fix the issue on a local version of the site, I was able to immediately fix it and posts are loading immediately.

When I attempted to apply the same fix on the remote sites (all three) I received a new error – "Request timed out".

From what I can tell, the request is being blocked on the very first auth call with the id & secret. What is confusing for me is that I get the same error in the Uberflip API documents.

What I attempt to put the ID & Secret in to "Try it Out" I get a CORS error. When I attempt to enter my bearer token I get the same error.

 

Is this an issue on Uberflip's end? On our end? A misconfiguration with the client?

 

Any help would be greatly appreciated. Thanks so much.

-Jamie

0

Comments

0 comments

Please sign in to leave a comment.

Didn't find what you were looking for?

New post