Some groups or channels are missing when adding a Vimeo Stream

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Issue

When creating a Vimeo Stream, a group or channel does not appear in options for import.

  • In the Add a Vimeo Stream menu, a group or channel that exists in the connected Vimeo account does not appear under the section Import all your other video groups

 

Conditions

  • Where: Vimeo Stream setup dialog (Content > Streams > New Stream > Vimeo)
  • A Vimeo account is connected to the affected Hub
  • The connected Vimeo account contains collections (channels or groups)
  • All browsers
  • All operating systems

 

Cause

When Uberflip requests a list of collections from a connected Vimeo account, Vimeo will only return groups and channels that the account is currently following — not collections that the account has created. You don't automatically follow collections that you create yourself, so they won't appear when you add a Vimeo Stream until you follow them.

 

Steps to Fix

  1. Log in to Vimeo and view your collections.
  2. In Vimeo, follow any groups and channels that you want to be able to import into Uberflip — this includes groups and channels that belong to your account. (You can find instructions on how to follow in this article from Vimeo.)
  3. Try to create the Vimeo Stream again. The group or channel should now appear.
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